<!DOCTYPE html>
<html lang="en">
  <head>
  <meta charset="UTF-8">
  <meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible"/>
  <meta content="width=device-width, initial-scale=1.0" name="viewport"/>
  <meta content="The Territory of the People" name="author"/>
  <title>
    Bishop Elect: Lincoln Mckoen | The Territory of the People
  </title>
  
      <meta name="description" content="Today, at the Electoral Assembly for the Territory of the People, the Ven. Lincoln Mckoen was elected as the first Bishop of the Territory of the People.
Delegates and observers from the Territory of the People gathered together at St. Paul’s Anglican Cathedral in Kamloops.
On the fourth..." />

    <meta name="robots" content="index,follow" />
  
  <!-- social meta start -->
  <meta property="og:site_name" content="The Territory of the People" />
  <meta property="og:title" content="Bishop Elect: Lincoln Mckoen" />
  <meta property="og:url" content="https://www.territoryofthepeople.ca/news/bishop-elect-lincoln-mckoen"/>
  <meta property="og:type" content="article" />
  <meta property="og:description" content="Today, at the Electoral Assembly for the Territory of the People, the Ven. Lincoln Mckoen was elected as the first Bishop of the Territory of the People.
Delegates and observers from the Territory of the People gathered together at St. Paul’s Anglican Cathedral in Kamloops.
On the fourth..." />
    <meta property="og:image" content="https://www.territoryofthepeople.ca/df_media/W1siZiIsIjIwMjAvMDEvMjUvMjEvMzUvMjIvNGNhNzc0ZGQtYjBmZi00NTFmLTljMWUtN2FiY2UwYWJhNTUxL01ja29lbiBQcm9maWxlIHBpY3R1cmUuanBnIl0sWyJwIiwidGh1bWIiLCIxMjAweCJdXQ/Mckoen%20Profile%20picture.jpg?sha=2f4b6c2c8084dc73" />
    <meta property="og:image:width" content="1200" />
    <meta property="og:image:height" content="675" />
  <meta itemprop="name" content="Bishop Elect: Lincoln Mckoen">
<!-- social meta end -->

  <link href="/df_media/W1siZiIsIjIwMTYvMDcvMDUvMTAvNDgvNTgvMzRhMGU0NWMtZWZjYi00YjM5LWEzZDQtNmJjMzdkMDgxYzNjL0Zhdmljb24gLSBHZW5lcmljLmljbyJdLFsicCIsInRodW1iIiwiNjR4Il1d?sha=ae7bb637d650dc47" rel="shortcut icon" type="image/x-icon" />
  <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="yKLdMHMkfbbi0ZLlhK8+6jAtpjjeUP+lZT/mbAhHh4SDgyoNl8HjFd20rr9QPqg/KNrjZpfeBW1KY/Ib9ObN9Q==" />

  <link rel="stylesheet" media="all" href="/assets/application-ba0a909f6e0efd174a693acf5c46ce3a627c21c2aef60816c8cfbef461c7f97e.css" />
  <link rel="stylesheet" media="all" href="/themes/stylesheet.css?timestamp=2020-01-29+17%3A25%3A13+-0800" />
  <link rel="stylesheet" media="print" href="/assets/print-721dd741c271c88d5d44554f07c738b1767f86de23ba2a906386b7ef24cad1d7.css" />

  <link href="https://fonts.googleapis.com/css?family=Lato:400,400i,700,700i&amp;display=swap" rel="stylesheet" type="text/css" async="async" />
  <link href="https://fonts.googleapis.com/css?family=Lato:400,400i,700,700i&amp;display=swap" rel="stylesheet" type="text/css" async="async" />
  
  <script src="/assets/application-fd190896f0d22711626f5f691f884d7607ee24c4e836fdb3e697dcf890fc2cc0.js"></script>
  <script src="https://cdnjs.cloudflare.com/ajax/libs/handlebars.js/4.0.6/handlebars.min.js" defer="defer"></script>
  <script>
    tinymce.util.XHR.on('beforeSend', setupTinyMCEHeaders);
  </script>



  <!--[if lt IE 9]>
  <script src="/javascripts/html5shiv.js"></script>
  <script src="/javascripts/respond.min.js"></script>
  <![endif]-->

    <script>

      var _gaq = _gaq || [];
      _gaq.push(['_setAccount', 'UA-78701500-19']);
      _gaq.push(['_trackPageview']);

        // rollup tracker
        _gaq.push(['rollupTracker._setAccount','UA-18858190-52']);
        _gaq.push(['rollupTracker._trackPageview']);

      (function() {
        var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
      })();

    </script>

  <script>
    Honeybadger.configure({
      apiKey: 'fda5f0dc',
      environment: 'production'
    });
  </script>

</head>

  <body class=" body_news_post_271      relative d-flex flex-column">
    


        <div id="site_wide_alert" style="max-height:43px;" class="alert-danger mb-0 p-2 rounded-0 relative z-index-1 truncate ">
    <strong>NEWS ALERT</strong>
    <a class="alert-link ml-3" href="/news/bishop-elect-lincoln-mckoen">
      Bishop Elect: Lincoln Mckoen
</a>      <a id="site-wide-alert-close" class="close alert-link" data-dismiss="alert" data-remote="true" rel="nofollow" data-method="post" href="/dismiss_alert">
        <svg xmlns="http://www.w3.org/2000/svg" height="24" viewBox="0 0 24 24" width="24" class="inline-svg">
    <path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path>
    <path d="M0 0h24v24H0z" fill="none"></path>
</svg>

</a></div>


    <div class="js-menus   bg-none z-index-navbar">
        <nav class="header-layout-topbar relative px-1 bg-default bg-none %>">
    <div class="pos pos-cover bg-default js-main-menu-background-opacity" style="opacity: 1.0;"></div>
    <ul class="topbar-nav topbar-right ">


        <li class="mr-auto">
          
        </li>




        <li>
          <a class="btn btn-link-default btn-sm" href="/search">Search</a>
        </li>

            <li class="dropdown hidden-xs">
              <button class="btn btn-link-default btn-sm svg-link pr-1" data-toggle="dropdown" type="button">
                Job Postings<svg xmlns="http://www.w3.org/2000/svg" height="16" viewBox="0 0 20 20" width="16" class="inline-svg">
    <path d="M7 7l5 5 5-5z"></path>
    <path d="M0 0h20v20H0z" fill="none"></path>
</svg>

              </button>
              <ul class="dropdown-menu bg-default" role="menu">
                  <li class="dropdown-item">
                      <a class="dropdown-link " href="https://www.territoryofthepeople.ca/news/clergy-position-available">Clergy Position Available </a>
                  </li>
              </ul>
            </li>

          <li class="topbar-menu-item hidden-xs">
              <a class="btn btn-link-default btn-sm" href="/">Home</a>
          </li>

          <li class="topbar-menu-item hidden-xs">
              <a class="btn btn-link-default btn-sm" href="/contact">Contact</a>
          </li>

          <li class="topbar-menu-item hidden-xs">
              <a class="btn btn-link-default btn-sm" href="https://www.territoryofthepeople.ca/news/clergy-position-available">Clergy position available</a>
          </li>



          
  <li class="social-icon-list-item ">
    <a class="svg-link social-icon-link" target="_blank" href="https://www.facebook.com/search/top/?q=territory%20of%20the%20people%20anglican%20church">
      <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="24" height="24" viewBox="0 0 24 24" style="enable-background:new 0 0 24 24;" xml:space="preserve" class="social-icon-svg topbar-svg-sm">
<path d="M24,0v24H0V0H24z M20,2.7h-3.3c-2.5,0-4.7,2.1-4.7,4.7v3.3H9.3v4H12V24h4v-9.3h4v-4h-4V8c0-0.8,0.5-1.3,1.3-1.3H20V2.7z"></path>
</svg>

</a>  </li>


    </ul>
  </nav>

      
<nav id="main_menu" class="relative bg-default bg-none p-2 p-md-3">
  <div class="bg-default pos pos-cover js-main-menu-background-opacity" style="opacity:1.0;"></div>
  <div class="container d-md-flex flex-wrap ">
    <div class="relative d-flex d-md-block mr-md-3 flex-shrink-0">
      

    <a class="main-menu-logo main-menu-grenville-logo " href="/">
      <img alt="The Territory of the People" class="logo-size-default" src="/df_media/W1siZiIsIjIwMTYvMDkvMDYvMTQvMTAvMDAvZmI5ZjQ2MDgtMjc3MS00YjliLWEwNzktMmIyZjAyYzkxYjFkL1RlcnJpdG9yeSBvZiB0aGUgcGVvcGxlICgxKS5qcGciXSxbInAiLCJ0aHVtYiIsIjYwMHg2MDBcdTAwM2UiXSxbInAiLCJjb252ZXJ0IiwiLXRyaW0iXV0?sha=7f98152822580677" />
</a>


      <button type="button" class="btn bg-none p-1 border-0 main-menu-hidden-md ml-auto collapsed pr-0" data-toggle="collapse" data-target="#main_menu_collapse" aria-expanded="false">
  <span class="sr-only">Toggle navigation</span>
  <span class="svg-link">
    <svg xmlns="http://www.w3.org/2000/svg" height="24" viewBox="0 0 24 24" width="24">
    <path d="M0 0h24v24H0z" fill="none"></path>
    <path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path>
</svg>
 Menu
  </span>
</button>

    </div>

    <div class="collapse main-menu-collapse-md ml-auto text-center" id="main_menu_collapse">
      <ul class="main-menu-list main-menu-grenville-list align-items-md-center">
          
  <li class="menu-item ">
      <a class="menu-link " href="/">Home</a>
  </li>


          
  <li class="menu-item ">
      <a class="menu-link " href="/collections/profile">Episcopal Election</a>
  </li>


          
  <li class="menu-item ">
      <a class="menu-link " href="/about">About</a>
  </li>


          
  <li class="menu-item ">
      <a class="menu-link " href="https://www.territoryofthepeople.ca/pages/assembly-2019">ASSEMBLY 2019</a>
  </li>


          
  <li class="menu-item ">
      <a class="menu-link " href="/news">News</a>
  </li>


          
  <li class="menu-item ">
      <a class="menu-link " href="/find-a-church">Find-A-Church</a>
  </li>


          
  <li class="menu-item ">
      <a class="menu-link " href="/pastoral-elders">Pastoral Elders</a>
  </li>


          
  <li class="menu-item ">
      <a class="menu-link " href="/events">Events</a>
  </li>


          
  <li class="menu-item ">
      <a class="menu-link " href="http://www.territoryofthepeople.ca/pages/bishops-bulletins">Territory Bulletins</a>
  </li>


          
  <li class="menu-item ">
      <a class="menu-link " href="http://www.territoryofthepeople.ca/pages/resources">RESOURCES</a>
  </li>


          
  <li class="menu-item ">
      <a class="menu-link " href="http://www.territoryofthepeople.ca/pages/stewardship">STEWARDSHIP</a>
  </li>


      </ul>
        <ul class="main-menu-list main-menu-subnav">
            <li class="menu-item-divider"></li>
    
   <!-- Hide if no submenus shown to user -->

    <li class="dropdown menu-item">
      <a href="#" class="menu-link svg-link" data-toggle="dropdown">
        Job Postings<svg xmlns="http://www.w3.org/2000/svg" height="20" viewBox="0 0 20 20" width="20" class="inline-svg">
    <path d="M7 7l5 5 5-5z"></path>
    <path d="M0 0h20v20H0z" fill="none"></path>
</svg>

      </a>
      <ul class="dropdown-menu  bg-default" role="menu">
          <li class="clergy_position_available_menu_item_0 dropdown-item">
              <a class="dropdown-link" href="https://www.territoryofthepeople.ca/news/clergy-position-available">Clergy Position Available </a>
          </li>
      </ul>
    </li>
    


    
  <li class="menu-item ">
      <a class="menu-link " href="/">Home</a>
  </li>


    
  <li class="menu-item ">
      <a class="menu-link " href="/contact">Contact</a>
  </li>


    
  <li class="menu-item ">
      <a class="menu-link " href="https://www.territoryofthepeople.ca/news/clergy-position-available">Clergy position available</a>
  </li>





        </ul>
    </div>
  </div>
</nav>

    </div>

    <div class="header relative  d-flex py-3 py-md-5 bg-cover bg-none  topbar-offset bg-primary" style="background-image:url(/df_media/W1siZiIsIjIwMTkvMTIvMDIvMTQvMzgvMDIvNTZhZDlmZWYtNTU4Ny00MmQ0LWFjMWMtMzM4OWMwZmM1NDBmLzI0eDE2IFNub3cgc2NlbmUgZmFybSAoMDAyKS5qcGciXSxbInAiLCJ0aHVtYiIsIjIwMDB4MTUwMFx1MDAzZSJdXQ/24x16%20Snow%20scene%20farm%20%28002%29.jpg?sha=ba94a721597b3ab6); background-position: ; min-height: 35vh;">
  <div class="bg-primary pos pos-cover" style="opacity:0.0;"></div>

  <div class="container relative d-flex flex-column mt-5">
    
    <div class="my-auto pt-5">
        <div class="text-center">
          <div class="relative d-inline-block break-word">
            <h1 class="header-heading">
              Bishop Elect: Lincoln Mckoen
            </h1>
            
          </div>
        </div>
      
    <div class="d-flex mt-3">
      <div class="mx-auto text-center">
        <div class="d-flex align-items-center header-content-middle">
            <img alt="Melissa  Green" class="rounded-circle mr-2 mr-sm-3" src="https://www.territoryofthepeople.ca/df_media/W1siZiIsIjIwMTkvMTAvMDcvMTkvNTEvMDIvNTNlNGI2MWYtMWJiYi00OTZlLThkZDgtODFlYWI5MGY5NzhmL2lzbGFuZCB3YXRlci5qcGciXSxbInAiLCJ0aHVtYiIsIjU1eDU1IyJdXQ/island%20water.jpg?sha=600fb6c3cdb325d2" />
          <div>
              <div class="text-left mb-1">
                Melissa  Green
              </div>
              <div class="text-left">
                January 25, 2020
              </div>
          </div>
        </div>
      </div>
    </div>

    </div>

      <div class="text-center pt-3">
          <ol class="header-breadcrumb breadcrumb py-1 text-overflow d-none d-sm-block">
        <li><a href="/news">News</a></li>
        <li class="active">Bishop Elect: Lincoln Mckoen</li>
  </ol>

      </div>
    
  </div>
  
  <!--<div class="pos pos-b-1 pos-l-1">
    <button class="js-play-video-button p-2 bg-none border-0 d-none" style="opacity: 0.5;">
    </button>
    <button class="js-pause-video-button p-2 bg-none border-0 d-none" style="opacity: 0.5;">
    </button>
    <div class="js-loading-video-button">
      <div class="d-flex p-2" style="opacity: 0.5;">
      </div>
    </div>
  </div>-->

  
</div>



    <main role="main" class="content flex-grow-1  news_post_271 clearfix m-0 p-0">
      



  
    



<div class="">


      <div class="js-sortable-top">
      </div>

    <div id="page_content" class="relative my-5">
      <div class="container">
        
  <div class="news post">
    <div class="row">
      <div class="col-md-8">


            <div class="letter-box mb-3">
      <div class="d-flex align-items-start">
          <img alt="Slideshow image" class="mx-auto " src="https://www.territoryofthepeople.ca/df_media/W1siZiIsIjIwMjAvMDEvMjUvMjEvMzUvMjIvNGNhNzc0ZGQtYjBmZi00NTFmLTljMWUtN2FiY2UwYWJhNTUxL01ja29lbiBQcm9maWxlIHBpY3R1cmUuanBnIl0sWyJwIiwidGh1bWIiLCIxNTAweDc4NFx1MDAzZSJdXQ/Mckoen%20Profile%20picture.jpg?sha=084700fdfd6c6535" />
      </div>
    </div>



          <div class="article">
            <p><span>Today, at the Electoral Assembly for the Territory of the People, the <a href="https://www.territoryofthepeople.ca/profile/candidate-information/pages/the-ven-lincoln-mckoen">Ven. Lincoln Mckoen</a> was elected as the first Bishop of the Territory of the People.</span></p>
<p>Delegates and observers from the Territory of the People gathered together at St. Paul&rsquo;s Anglican Cathedral in Kamloops.</p>
<p>On the fourth ballot, Lincoln Mckoen was elected and the concurrence of the Provincial House of Bishops was received. This news was received by the Assembly with much delight and applause and was immediately followed by a &ldquo;Happy Song&rdquo; led by some of our Indigenous Delegates.</p>
<p>Lincoln is currently the Incumbent at St. Peter Campbell River, St. Savior Cortes Island where he has served since March of 2018 in the Diocese of British Columbia. He was ordained Deacon and Priest in the Diocese of Niagara and holds a Master of Divinity degree from the University of Trinity College at the University of Toronto. He is a member of the Fellowship of St. Alban and St. Sergius. Through his ministry experience in Alert Bay, living amongst the Kwakwaka&rsquo;wakw people for almost a decade, he has been learning how necessary Reconciliation work is for the Church.</p>
<p>Lincoln brings with him much experience, a pastoral heart and the ability to grow, adapt and learn.</p>
          </div>

          



        

        <div class="d-sm-flex align-items-center my-3">
          
          <div class="social_buttons social-share-buttons d-flex align-items-center">

  <div id="twitter-btn" class="ml-2">
    <a href="http://twitter.com/share" class="twitter-share-button" data-count="none">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
  </div> <!-- /twitter-btn -->

  <div id="facebook-btn" class="ml-2" style="margin-top:.5px;">
    <script src="//connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like href="https://www.territoryofthepeople.ca/news/bishop-elect-lincoln-mckoen" show_faces="false" layout="button_count" width="450" action="like" font=""></fb:like>

    <div id="fb-root"></div>

      <script>
        window.fbAsyncInit = function() {
          FB.init({appId: '153317601395147', status: true, cookie: true,
                   xfbml: true});
        };
        (function() {
          var e = document.createElement('script');
          e.type = 'text/javascript';
          e.src = document.location.protocol +
            '//connect.facebook.net/en_US/all.js';
          e.async = true;
          document.getElementById('fb-root').appendChild(e);
        }());
      </script>
  </div> <!-- /facebook-btn -->

  <div id="linkedin-btn" class="ml-2 mb-1">
  </div>

</div> <!-- /social_btns -->

        </div>
        

      </div>
      <div class="col-md-3 pl-md-4">
        <aside>
  <div class="row">


      <div class="col-sm-6 col-md-12">

        <h2 class="h4 mt-0"><a class="text-body" href="/news">Latest News</a></h2>
        <div class="list-group">
            <a class="list-group-item" href="/news/memorial-service">Memorial Service</a>
            <a class="list-group-item" href="/news/in-memoriam">In Memoriam</a>
            <a class="list-group-item" href="/news/free-lecture-modern-day-slavery-and-human-trafficking">Free Lecture: Modern Day Slavery and Human Trafficking</a>
        </div>
      </div>

  </div>

</aside>
      </div> <!-- /col -->
    </div> <!-- /row -->
  </div> <!-- /news -->

      </div>
    </div>

  
</div>

  <span class="js-display-page-position-bottom"></span>

  

    


  
    </main>


    <div class="footer footer-columns bg-none bg-primary ">
  <div class="bg-footer py-3" style=" min-height: 30vh;">
    <div class="bg-primary pos pos-cover" style="opacity:1.0;"></div>
    <div class="relative container">
      <div class="row d-sm-flex align-items-center flex-wrap my-4">
        <div class="col-sm-12">
          <div class="row">
            
  <div class="col-sm-3">
    <ul class="list-unstyled mb-0 ">
        <li class="mb-3">
            <h2 class="footer-heading ">Location</h2>
          <div class="footer-text">
            360 Nicola Street
              <br/>
              Kamloops, BC
              <br/>
              V2C 2P5 
              <br/>
              <a target="_blank" href="https://www.google.ca/maps?q=The%20Territory%20of%20the%20People,%20360%20Nicola%20Street,%20Kamloops,%20V2C%202P5,%20BC">View on Google Maps</a>
          </div>
        </li>
    </ul>
  </div>

              <div class="col-sm-4">
                
  <div class="mb-3">
    <h2 class="footer-heading ">Contact</h2>

    <ul class="list-unstyled footer-text ">
        <li class="mt-1 d-sm-flex">
          <span class="footer-item-label mr-1"> Phone: </span><a href="tel:1-778-471-5573">778.471.5573</a>
        </li>
          <li class="mt-1 d-sm-flex">
            
            <span class="footer-item-label mr-1"><span class="translation_missing" title="translation missing: en.ui.fax">Fax</span>: </span>778.471.5586
          </li>

        <li class="mt-1 d-sm-flex">
          
          <span class="footer-item-label mr-1"><span class="translation_missing" title="translation missing: en.ui.email">Email</span>: </span><a encode="javascript" class="truncate" href="mailto:office@territory.anglican.ca">office@territory.anglican.ca</a>
        </li>
    </ul>
  </div>

              </div>
            

              
  <div class="col-sm-4">
    <h2 class="footer-heading ">Office Hours</h2>
    <div class="footer-text ">
      <p>Tues to Thurs 9:30 AM - 4 PM</p>
    </div>
  </div>

          </div>
        </div>
      </div>

        <hr>
      <div class="d-sm-flex row flex-wrap">
        <div class="col-sm-12">
          <div class="row d-sm-flex flex-wrap">
              <div class="col-sm-3 mb-5">
                
  <div class=''>
    <h2 class="footer-heading">Menu</h2>
    <ul class='footer-menu list-unstyled'>
          <li class="menu-item ">
      <a class="menu-link" href="/">Home</a>
  </li>

          <li class="menu-item ">
      <a class="menu-link" href="/collections/profile">Episcopal Election</a>
  </li>

          <li class="menu-item ">
      <a class="menu-link" href="/about">About</a>
  </li>

          <li class="menu-item ">
      <a class="menu-link" href="https://www.territoryofthepeople.ca/pages/assembly-2019">ASSEMBLY 2019</a>
  </li>

          <li class="menu-item ">
      <a class="menu-link" href="/news">News</a>
  </li>

          <li class="menu-item ">
      <a class="menu-link" href="/find-a-church">Find-A-Church</a>
  </li>

          <li class="menu-item ">
      <a class="menu-link" href="/pastoral-elders">Pastoral Elders</a>
  </li>

          <li class="menu-item ">
      <a class="menu-link" href="/events">Events</a>
  </li>

          <li class="menu-item ">
      <a class="menu-link" href="http://www.territoryofthepeople.ca/pages/bishops-bulletins">Territory Bulletins</a>
  </li>

          <li class="menu-item ">
      <a class="menu-link" href="http://www.territoryofthepeople.ca/pages/resources">RESOURCES</a>
  </li>

          <li class="menu-item ">
      <a class="menu-link" href="http://www.territoryofthepeople.ca/pages/stewardship">STEWARDSHIP</a>
  </li>

    </ul>
  </div>

                
  <div class=''>
    <h2 class="d-none"></h2>
    <ul class='footer-menu list-unstyled'>
          <li class="menu-item ">
      <a class="menu-link" href="http://www.anglican.ca/">Anglican Church of Canada</a>
  </li>

          <li class="menu-item ">
      <a class="menu-link" href="http://www.anglicanjournal.com/">Anglican Journal - National Church Newspaper</a>
  </li>

          <li class="menu-item ">
      <a class="menu-link" href="http://www.anglican.ca/about/ccc/acip/">Anglican Council of Indigenous Peoples</a>
  </li>

          <li class="menu-item ">
      <a class="menu-link" href="http://cep.anglican.ca/">Continuing Education Plan ACC</a>
  </li>

          <li class="menu-item ">
      <a class="menu-link" href="http://www.sorrento-centre.bc.ca/">The Sorrento Centre</a>
  </li>

          <li class="menu-item ">
      <a class="menu-link" href="http://www.anglicanpension.ca/">The Pension Office ACC</a>
  </li>

          <li class="menu-item ">
      <a class="menu-link" href="http://www.bcyaym.com/">BC-Yukon Anglican Youth Movement</a>
  </li>

          <li class="menu-item ">
      <a class="menu-link" href="/events">Events</a>
  </li>

          <li class="menu-item ">
      <a class="menu-link" href="http://www.montreal.anglican.ca/">Companion Anglican Diocese of Montreal</a>
  </li>

          <li class="menu-item ">
      <a class="menu-link" href="http://www.anglican.ca/cn/">Council of the North </a>
  </li>

          <li class="menu-item ">
      <a class="menu-link" href="http://prayer.forwardmovement.org/forward_day_by_day.php?d=3&amp;m=12&amp;y=2016">PRAY  with Forward Day By Day</a>
  </li>

          <li class="menu-item ">
      <a class="menu-link" href="http://anglicansonline.org/">Anglicans Online</a>
  </li>

          <li class="menu-item ">
      <a class="menu-link" href="http://www.anglicanfoundation.org/">Anglican Foundation of Canada</a>
  </li>

          <li class="menu-item ">
      <a class="menu-link" href="https://pwrdf.org">Primate&#39;s World Relief and Development Fund</a>
  </li>

    </ul>
  </div>

              </div>
            
  <div class='col-sm-3 mb-5'>
    <h2 class="footer-heading">About</h2>
    <ul class='footer-menu list-unstyled'>
          <li class="menu-item ">
      <a class="menu-link" href="/about">About Us</a>
  </li>

          <li class="menu-item ">
      <a class="menu-link" href="/staff">Our Ministry Leaders</a>
  </li>

          <li class="menu-item ">
      <a class="menu-link" href="/about/im-new">I&#39;m New</a>
  </li>

          <li class="menu-item ">
      <a class="menu-link" href="/about/our-beliefs">Belief and Mission</a>
  </li>

          <li class="menu-item ">
      <a class="menu-link" href="/about/our-history">Our History</a>
  </li>

          <li class="menu-item ">
      <a class="menu-link" href="our-vision">Vision Statement</a>
  </li>

          <li class="menu-item ">
      <a class="menu-link" href="https://www.territoryofthepeople.ca/collections/profile">Profile</a>
  </li>

    </ul>
  </div>

            
    <div class="col-sm-3 mb-5 footer-menu list-mb-1 footer-menu">
      <h2 class="footer-heading">
        <a href="/find-a-church">Find-A-Church</a>
      </h2>
      <ul class="list-unstyled">
          <li class="menu-item">
    <a class="menu-link" href="/find-a-church/st-pauls-cathedral-kamloops">St. Paul&#39;s Cathedral, Kamloops</a>
  </li>
  <li class="menu-item">
    <a class="menu-link" href="/find-a-church/st-georges-kamloops">St. George&#39;s Kamloops</a>
  </li>
  <li class="menu-item">
    <a class="menu-link" href="/find-a-church/st-albans-ashcroft">St. Alban&#39;s Ashcroft</a>
  </li>
  <li class="menu-item">
    <a class="menu-link" href="/find-a-church/scw-exmx-parish-nicola-valley">Scw’exmx  Parish – Nicola Valley  </a>
  </li>
  <li class="menu-item">
    <a class="menu-link" href="/find-a-church/lytton-surrounding-reserves">Lytton &amp; Surrounding Reserves</a>
  </li>
  <li class="menu-item">
    <a class="menu-link" href="/find-a-church/st-michaels-merritt">St. Michael&#39;s, Merritt</a>
  </li>
  <li class="menu-item">
    <a class="menu-link" href="/find-a-church/grace-church-prince-george">Grace Church, Prince George</a>
  </li>
  <li class="menu-item">
    <a class="menu-link" href="/find-a-church/st-andrews-and-st-mary-s-lillooet">St Andrews and St Mary’s, Lillooet</a>
  </li>
  <li class="menu-item">
    <a class="menu-link" href="/find-a-church/st-peters-monte-creek">St. Peter&#39;s, Monte Creek</a>
  </li>
  <li class="menu-item">
    <a class="menu-link" href="/find-a-church/st-john-the-divine-quesnel">St. John the Divine, Quesnel</a>
  </li>
  <li class="menu-item">
    <a class="menu-link" href="/find-a-church/st-saviours-barkerville-seasonal-ministry">St. Saviour&#39;s, Barkerville (Seasonal Ministry)</a>
  </li>
  <li class="menu-item">
    <a class="menu-link" href="/find-a-church/sun-peaks-seasonal-ski-ministry">Sun Peaks Seasonal Ski Ministry</a>
  </li>
  <li class="menu-item">
    <a class="menu-link" href="/find-a-church/st-peters-williams-lake">St Peter&#39;s Williams Lake</a>
  </li>
  <li class="menu-item">
    <a class="menu-link" href="/find-a-church/st-michael-and-all-angels-prince-george">St. Michael and All Angels Prince George</a>
  </li>
  <li class="menu-item">
    <a class="menu-link" href="/find-a-church/st-timothys-100-mile-house">St. Timothy&#39;s 100 Mile House</a>
  </li>
  <li class="menu-item">
    <a class="text-italic" href="/find-a-church">more...</a>
  </li>

      </ul>
    </div>

          </div>
        </div>
      </div>
      <div class="row d-sm-flex align-items-center text-center">
          

  <div class="col-mb-6 mb-5 mt-5 mt-sm-0 my-auto">
    <h2 class="footer-heading ">&nbsp;</h2>
    <ul class="list-unstyled d-flex flex-wrap ">
      
  <li class="social-icon-list-item list-mr-2 mb-2 rounded-sm overflow-hidden d-flex">
    <a class="svg-link social-icon-link" target="_blank" href="https://www.facebook.com/search/top/?q=territory%20of%20the%20people%20anglican%20church">
      <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="24" height="24" viewBox="0 0 24 24" style="enable-background:new 0 0 24 24;" xml:space="preserve" class="social-icon-svg footer-social-icon">
<path d="M24,0v24H0V0H24z M20,2.7h-3.3c-2.5,0-4.7,2.1-4.7,4.7v3.3H9.3v4H12V24h4v-9.3h4v-4h-4V8c0-0.8,0.5-1.3,1.3-1.3H20V2.7z"></path>
</svg>

</a>  </li>

    </ul>
  </div>

        

      </div>
      <div class="d-sm-flex align-items-center">
        <div class="small text-center text-sm-left mb-3 mb-sm-0">
&copy; 2020 The Territory of the People. All Rights Reserved.
| 
  <a class="" href="/login">Login</a>

</div>

<a class="footer-saywarding d-flex align-items-center ml-auto justify-content-center" href="https://www.ascendsites.com" target="_blank">
  powered by<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
<!-- Generator: Adobe Illustrator 22.0.1, SVG Export Plug-In . SVG Version: 6.00 Build 0)  --><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 96.5 24" style="enable-background:new 0 0 96.5 24;" xml:space="preserve" class="ml-1" width="80">
<path style="fill-rule:evenodd;clip-rule:evenodd;" d="M36.4,13.4h3l-1.1-2.3c-0.1-0.1-0.1-0.3-0.2-0.5C38,10.4,38,10.2,37.9,10  c-0.1,0.2-0.1,0.4-0.2,0.6c-0.1,0.2-0.1,0.4-0.2,0.5L36.4,13.4L36.4,13.4z M41.2,17.4L40,14.8h-4.3l-1.3,2.6h-1.8l5.2-10.4l5.2,10.4  H41.2L41.2,17.4z M44.1,15.4l1.4-0.6c0.1,0.4,0.4,0.8,0.7,1c0.4,0.2,0.8,0.4,1.4,0.4c0.5,0,0.9-0.1,1.2-0.4c0.3-0.3,0.5-0.6,0.5-1.1  c0-0.6-0.5-1.1-1.6-1.6c-0.1-0.1-0.3-0.1-0.3-0.1c-1.2-0.5-2-1-2.4-1.5c-0.4-0.4-0.6-1-0.6-1.6c0-0.8,0.3-1.5,0.9-2  c0.6-0.5,1.4-0.8,2.3-0.8c0.8,0,1.5,0.1,2,0.4c0.5,0.3,0.9,0.7,1.1,1.2l-1.4,0.7c-0.2-0.3-0.5-0.5-0.7-0.7c-0.3-0.1-0.6-0.2-0.9-0.2  c-0.5,0-0.8,0.1-1.1,0.3c-0.3,0.2-0.4,0.5-0.4,0.9c0,0.6,0.6,1.2,1.8,1.7c0.1,0,0.2,0.1,0.2,0.1c1.1,0.5,1.8,0.9,2.2,1.3  c0.4,0.4,0.6,1,0.6,1.6c0,1-0.3,1.7-1,2.3c-0.6,0.6-1.5,0.8-2.6,0.8c-0.9,0-1.7-0.2-2.3-0.6C44.6,16.7,44.2,16.1,44.1,15.4  L44.1,15.4z M62.2,9.8c-0.5-0.4-1-0.7-1.6-0.9c-0.6-0.2-1.1-0.3-1.7-0.3c-1.2,0-2.1,0.4-2.9,1.1c-0.7,0.7-1.1,1.6-1.1,2.7  c0,1.1,0.4,2,1.1,2.7c0.7,0.7,1.6,1.1,2.7,1.1c0.6,0,1.2-0.1,1.8-0.3c0.6-0.2,1.1-0.5,1.7-1v1.8c-0.5,0.3-1,0.6-1.5,0.7  c-0.6,0.2-1.2,0.2-1.8,0.2c-0.8,0-1.6-0.1-2.3-0.4c-0.7-0.3-1.3-0.6-1.8-1.1c-0.5-0.5-0.9-1-1.2-1.7c-0.3-0.7-0.4-1.3-0.4-2.1  c0-0.7,0.1-1.4,0.4-2.1c0.3-0.6,0.7-1.2,1.2-1.7c0.5-0.5,1.1-0.9,1.8-1.1c0.7-0.3,1.4-0.4,2.2-0.4c0.6,0,1.2,0.1,1.8,0.3  c0.6,0.2,1.1,0.4,1.7,0.8L62.2,9.8L62.2,9.8z M64.9,17.4V7.3h6v1.4h-4.3v2.5h4.3v1.4h-4.3v3.2h4.3v1.5H64.9L64.9,17.4z M73.5,17.4  V6.9l6.9,6.1c0.2,0.2,0.4,0.4,0.6,0.6c0.2,0.2,0.4,0.4,0.6,0.7v-7h1.6v10.4l-7-6.3c-0.2-0.2-0.4-0.3-0.5-0.5  c-0.2-0.2-0.3-0.4-0.5-0.6v7H73.5L73.5,17.4z M87.9,15.9h1.5c0.8,0,1.4,0,1.8-0.2c0.4-0.1,0.8-0.3,1.1-0.5c0.4-0.3,0.7-0.7,0.9-1.2  c0.2-0.5,0.3-1,0.3-1.7c0-0.6-0.1-1.2-0.3-1.7c-0.2-0.5-0.5-0.9-0.9-1.2C92,9.2,91.6,9,91.2,8.9c-0.4-0.1-1.1-0.2-2-0.2h-0.6h-0.6  V15.9L87.9,15.9z M86.2,17.4V7.3h2.4c1.5,0,2.6,0.1,3.2,0.2c0.6,0.1,1.2,0.4,1.6,0.7c0.6,0.4,1.1,1,1.4,1.7c0.3,0.7,0.5,1.5,0.5,2.4  c0,0.9-0.2,1.7-0.5,2.4c-0.3,0.7-0.8,1.3-1.4,1.7c-0.5,0.3-1,0.6-1.6,0.7c-0.6,0.1-1.5,0.2-2.8,0.2h-0.5H86.2L86.2,17.4z"></path>
<polygon id="SVGID_3_" style="fill-rule:evenodd;clip-rule:evenodd;" points="14,2.4 19.6,12 19.6,12 25.2,21.6 26.1,23.3   24.2,23.3 13.1,23.3 10.1,23.3 10.3,23 10.3,23 11.4,21.1 13.1,21.1 15.5,21.1 19.4,21.1 22.2,21.1 17.7,13.1 17.7,13.1 13.1,5.2   8.5,13.1 8.5,13.1 3.9,21.1 6.2,21.1 11.8,11.4 12.8,9.7 13.8,11.4 18.1,18.9 12.7,18.9 14.1,16.4 12.8,14.2 7.8,22.8 7.8,22.8   7.5,23.3 1.9,23.3 0,23.3 1,21.6 6.5,12 6.5,12 12.1,2.4 13.1,0.7 14,2.4 "></polygon>
</svg>

  <div class="sr-only">
    Website Developed by Ascend for Churches
  </div>
</a>

      </div>
    </div>
  </div>
</div>



    
      <script>

  // Handles switch of class when alert dismissed
  $( function() {
      $('#site-wide-alert-close').click(function(){
        $( ".js-menus" ).removeClass( "pos-t-toolbar-present" ).addClass("pos-t-0");
        });
  });

  </script>

    <![CDATA[bEo0Z1d5dHR0aTVlUnVrNGl2SFBjNGZaZjM5N0p3N3JlekRuMU1aNXN1QjJaK2xuYy9rTVp1SGVhekhBaVJhdldiOURENitUTVlJazc2S0tpVDREeGRHT1RkZUtZYmtiN1ZpcUVpK3FpaUl5NFRCRk9MTFJFTWdiTlNzenZiT0Q1b29wUWZQZUZtZ2llZURFK0I2aXFBPT0tLW03d2xWZlRpK2o0aHgyOTJSVmlKTWc9PQ==--492127792ab3e1baf4ed02aceccec9d4f9a8798b]]>
    <!-- Modal -->
    <div class="modal fade my-5" id="form-modal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" data-backdrop="static">
      <div class="modal-dialog modal-lg" role="document">
        <div class="modal-content px-3 py-3">
        </div>
      </div>
    </div>
  </body>
</html>
